Poor phrasing in newforms documentation
|Reported by:||Owned by:||Jacob|
|Has patch:||no||Needs documentation:|
|Needs tests:||Patch needs improvement:|
"A Form instance is either bound or unbound to a set of data."
is poorly worded.
Rearranging it to
"A Form instance is either bound to a set of data, or unbound."
makes much more sense to me.