Code

Opened 7 years ago

Closed 7 years ago

#4439 closed (fixed)

typo on testing docs "given your modules"

Reported by: hayley <djangocode@…> Owned by: jacob
Component: Documentation Version: master
Severity: Keywords: typo, docs
Cc: Triage Stage: Ready for checkin
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

On the testing documentation (http://www.djangoproject.com/documentation/testing/), the following:

This gives the added advantage of given your modules automatic documentation

should be:

This gives the added advantage of giving your modules automatic documentation


Also, on this page's documentation:
Help us help you: we'll be able to fix your problem quickest if you follow our bug reporting guidlines and our patch submission guidlines.

guidelines is misspelled twice.

Attachments (1)

testing.diff (682 bytes) - added by Simon G. <dev@…> 7 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 7 years ago by Simon G. <dev@…>

  • Has patch set
  • Keywords typo, docs added; typo removed
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Ready for checkin

Thank you, I've attached a patch that fixes the first part, the second (guidelines misspelt) is a duplicate of #4256.

Changed 7 years ago by Simon G. <dev@…>

comment:2 Changed 7 years ago by Simon G. <dev@…>

  • Summary changed from typo on testing docs and create new ticket pages to typo on testing docs "given your modules"

comment:3 Changed 7 years ago by adrian

  • Resolution set to fixed
  • Status changed from new to closed

(In [5387]) Fixed #4439 -- Fixed typo in docs/testing.txt. Thanks, hayley

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.