Code

Opened 7 years ago

Closed 7 years ago

#4379 closed (duplicate)

AUTH_PROFILE_MODULE missing from settings documentation

Reported by: anonymous Owned by: jacob
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The AUTH_PROFILE_MODULE setting is not listed in the settings documentation [1]. It should be? It's documented here: http://www.djangobook.com/en/beta/chapter12/#cn231

[1] http://www.djangoproject.com/documentation/settings/

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by Jon

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 7 years ago by Marc Fargas <telenieko@…>

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3483

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.