Code

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#4220 closed (invalid)

Admin cookie problem

Reported by: haku78@… Owned by: adrian
Component: contrib.admin Version: master
Severity: Keywords: admin, cookies
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

I have a problem trying to login in the admin interface.
No metter what i do, it always returns this error:
"Looks like your browser isn't configured to accept cookies. Please enable cookies, reload this page, and try again."
Obviously my borowser accepts any othe cookie from any other site!

I work on a Debian Sarge, Apache + mod_python, Django SVN, sqlite3.

Any suggestion

Attachments (0)

Change History (3)

comment:1 Changed 7 years ago by adrian

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to invalid
  • Status changed from new to closed

Please use IRC or the django-users mailing list for support questions.

comment:2 Changed 7 years ago by anteater_sa

I had the same problem on Ubuntu... the problem is when php5 is enabled mod_python calculates MD5 wrong. This is what is stopping you from logging in.

Found the bug here:
https://launchpad.net/ubuntu/+source/libapache2-mod-python/+bug/54135

comment:3 Changed 7 years ago by aneater_sa

Just got round this by disabling mhash in php.ini

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.