Opened 8 years ago

Closed 8 years ago

#4116 closed (duplicate)

Bad cross-links in 0.95 tutorial

Reported by: benjaminliebald@… Owned by: jacob
Component: Documentation Version: 0.95
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

On page http://www.djangoproject.com/documentation/0.95/tutorial01/: Link "part 2 of this tutorial" (at the bottom of the page) links to http://www.djangoproject.com/documentation/tutorial2/ but should link to http://www.djangoproject.com/documentation/0.95/tutorial02/

Similarly for "next part" links in parts 2 and 3.

Change History (1)

comment:1 Changed 8 years ago by SmileyChris

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #4013

Note: See TracTickets for help on using tickets.
Back to Top