humanize filter `intcomma` should be renamed to `numcomma`
|Reported by:||Chris Beaven||Owned by:||Adrian Holovaty|
|Cc:||lidaobing@…||Triage Stage:||Design decision needed|
|Has patch:||no||Needs documentation:||no|
|Needs tests:||no||Patch needs improvement:||no|
The current filter name doesn't give it justice (it also comma separates floats).
Backwards compatibility is easy, and it'd be good to provide a documentation example of it handling a float.
#3017 was the inspiration for this ticket.
Change History (5)
comment:4 Changed 6 years ago by
|Status:||closed → reopened|
|Summary:||humanize filter `intcomma` should be renamed to `commaseparate` → humanize filter `intcomma` should be renamed to `numcomma`|