Opened 10 years ago

Closed 10 years ago

#375 closed defect (invalid)

Naming inconsistency in

Reported by: Dagur Owned by: jacob
Component: Generic views Version:
Severity: minor Keywords: generic views date_based naming inconsitency
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


The functions archive_index() and archive_year() use "date_list" as the name of the object with the list of objects returned by the query, but the functions archive_month() and archive_day() use "object_list".

I propose that the latter name is used :-)

Change History (1)

comment:1 Changed 10 years ago by anonymous

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
Back to Top