Opened 9 years ago

Closed 9 years ago

#3725 closed (duplicate)

Tamil translation(update)

Reported by: simpleman <ponnusamy.simpleman@…> Owned by: hugo
Component: Translations Version: master
Severity: Keywords: tamil
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


I have translated djangojs.po in tamil.I have attached the file.

Change History (2)

comment:1 Changed 9 years ago by mtredinnick

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

No attachment -- going to be a little to commit this until that is fixed.

comment:2 Changed 9 years ago by Simon G. <dev@…>

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3726 which does have a .po

Note: See TracTickets for help on using tickets.
Back to Top