Opened 9 years ago

Closed 9 years ago

#3719 closed (invalid)

turkish translation bug

Reported by: Can Burak Çilingir <canburak@…> Owned by: hugo
Component: Translations Version: master
Severity: Keywords: turkish
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


the usage of the word "döküman" is wrong. it should be "doküman". see the attached diff file which is against the current svn head.

to validate my words: visit, click "Yazım Kılavuzu" on the left. click "Yazım Kılavuzu'nda Söz Arama" and type in "döküman". there'll be no output. type "doküman", you'll get the word back which means it's valid.

Change History (1)

comment:1 Changed 9 years ago by Can Burak Çilingir <canburak@…>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to invalid
  • Status changed from new to closed

duplicate of #3720

Note: See TracTickets for help on using tickets.
Back to Top