Opened 9 years ago

Closed 9 years ago

#3576 closed (duplicate)

` test` should return error code on test failure

Reported by: russellm Owned by: russellm
Component: Testing framework Version: master
Severity: Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: yes
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


Massimiliano Ravelli <massimiliano.ravelli@…> suggested that when a test suite is executed using test, errors in the test should be returned as an error code. At present, no test status information is returned.

Change History (2)

comment:1 Changed 9 years ago by russellm

  • Needs documentation set
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted

comment:2 Changed 9 years ago by mir@…

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #3253

Note: See TracTickets for help on using tickets.
Back to Top