Code

Opened 7 years ago

Closed 7 years ago

#3560 closed (duplicate)

[patch] SMTP servers with SSL not supported (specifically GMail SMTP sending)

Reported by: boxed@… Owned by: adrian
Component: Core (Mail) Version: master
Severity: Keywords:
Cc: Triage Stage: Design decision needed
Has patch: yes Needs documentation: yes
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

GMail requires secure connections to send emails through their SMTP servers.

Attachments (1)

secure-mail.patch (773 bytes) - added by boxed@… 7 years ago.
patch for secure SMTP sending. Note that I have added a new setting.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by boxed@…

patch for secure SMTP sending. Note that I have added a new setting.

comment:1 Changed 7 years ago by Simon G. <dev@…>

  • Component changed from Uncategorized to django.core.mail
  • Needs documentation set
  • Needs tests unset
  • Owner changed from jacob to adrian
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Design decision needed

comment:2 Changed 7 years ago by ubernostrum

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2897.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.