Opened 9 years ago

Closed 9 years ago

#3403 closed (duplicate)

smart_unicode unaware of charset setting

Reported by: boobsd@… Owned by: adrian
Component: Forms Version: master
Severity: Keywords: SelectDateWidget
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


smart_unicode for non-string objects does not pass settings.DEFAULT_CHARSET

Attachments (1)

patch.diff (452 bytes) - added by boobsd@… 9 years ago.

Download all attachments as: .zip

Change History (3)

comment:1 Changed 9 years ago by dp_wiz

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

Unicode error will not happen if codepage is declared in

Changed 9 years ago by boobsd@…

comment:2 Changed 9 years ago by mir@…

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #3314. I start to remember ticket numbers ...

Note: See TracTickets for help on using tickets.
Back to Top