Code

Opened 7 years ago

Closed 7 years ago

#3392 closed (duplicate)

"Recent code changes" link on /documentation/ in TicketModule

Reported by: hwinther@… Owned by: jacob
Component: *.djangoproject.com Version: 0.95
Severity: Keywords: timeline,rss
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

This is the full URL: http://code.djangoproject.com/timeline?daysback=90&max=50&wiki=on&ticket=on&changeset=on&milestone=on&format=rss
I'm sure someone else has reported this or that you already know in some other way, but here's the error message:

Ticket changes, Ticket details event provider (TicketModule) failed:

AttributeError: 'NoneType' object has no attribute 'lower'

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by anonymous

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 7 years ago by ramiro <rm0 _at_ gmx.net>

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3326

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.