#32141 closed Bug (duplicate)

Translated content becomes ugly due to line-down on new admin side-bar

Reported by: Joon Hwan 김준환 Owned by: Joon Hwan 김준환
Component: contrib.admin Version: 3.1
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: yes

Description (last modified by Joon Hwan 김준환)

Please see the attached image. We will provide PR

Attachments (1)

django.png (9.6 KB) - added by Joon Hwan 김준환 13 months ago.

Download all attachments as: .zip

Change History (6)

Changed 13 months ago by Joon Hwan 김준환

Attachment: django.png added

comment:1 in reply to:  description Changed 13 months ago by Joon Hwan 김준환

Description: modified (diff)

comment:2 Changed 13 months ago by Joon Hwan 김준환

Resolution: fixed
Status: newclosed

comment:3 Changed 13 months ago by Joon Hwan 김준환

Resolution: fixed
Status: closednew

sorry i close by mistake

comment:4 Changed 13 months ago by Joon Hwan 김준환

Owner: changed from nobody to Joon Hwan 김준환
Status: newassigned

comment:5 Changed 13 months ago by Mariusz Felisiak

Resolution: duplicate
Status: assignedclosed

This issue was fixed in Django 3.1.1, see b0af56f639179ac5a70253b07ead8b768c4ef4a9. I cannot reproduce it anymore.

Duplicate #31853

Note: See TracTickets for help on using tickets.
Back to Top