Opened 8 years ago

Closed 7 years ago

#3198 closed defect (duplicate)

Customization to SlugField to enable user override (e.g. for CJK etc)

Reported by: Sung-Jin Hong <serialx.net@…> Owned by: nobody
Component: Core (Other) Version: master
Severity: minor Keywords: slugfield, CJK
Cc: serialx.net@… Triage Stage: Design decision needed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The SlugField is not capable of simplifying CJK(China, Japan, Korean) words. I think the SlugField's simplifying function should be able to be overidden by the user.

Change History (3)

comment:1 Changed 8 years ago by Simon G. <dev@…>

  • Triage Stage changed from Unreviewed to Design decision needed

comment:2 Changed 8 years ago by Simon G. <dev@…>

  • Summary changed from Customization to SlugField required to Customization to SlugField to enable user override (e.g. for CJK etc)

comment:3 Changed 7 years ago by ubernostrum

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2282.

Note: See TracTickets for help on using tickets.
Back to Top