#31935 closed Bug (duplicate)

The add link on sidebar are slipped when use japanese or chinese language

Reported by: tokibito Owned by: nobody
Component: contrib.admin Version: 3.1
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: yes

Description (last modified by tokibito)

The add link on sidebar are slipped when use japanese or chinese language

The add link on sidebar in admin site are slipped when use japanese or chinese language
I use Windows 10 (Japanese). Webbrowser use the Meiryo default font.

In Google Chrome:

In Microsoft Edge:

Attachments (2)

django31-sidebar-linksize.png (86.3 KB) - added by tokibito 10 months ago.
django31-sidebar-linksize2.png (79.8 KB) - added by tokibito 10 months ago.

Download all attachments as: .zip

Change History (4)

Changed 10 months ago by tokibito

Changed 10 months ago by tokibito

comment:1 Changed 10 months ago by tokibito

Description: modified (diff)

comment:2 Changed 10 months ago by Mariusz Felisiak

Resolution: duplicate
Status: newclosed

Duplicate of #31853.

Note: See TracTickets for help on using tickets.
Back to Top