Opened 5 weeks ago

Closed 5 weeks ago

#31760 closed Bug (duplicate)

Incorrect translation of the words that contain ’ in their msgid

Reported by: Norserium Owned by: nobody
Component: contrib.admin Version: 3.0
Severity: Normal Keywords: locale
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: yes UI/UX: no

Description

For example, in the source code msgid "Yes, Im sure" is used, but in the most of locales another form of this msgid is used ("Yes, I'm sure").

contrib\admin\locale\ru\LC_MESSAGES\django.po

msgid "Yes, I'm sure"
msgstr "Да, я уверен"

contrib\admin\locale\be\LC_MESSAGES\django.po

msgid "Yes, I’m sure"
msgstr "Так, я ўпэўнены"

The locale files should be fixed to correspond the actual msgid that used in the source code.

Change History (1)

comment:1 Changed 5 weeks ago by felixxm

Resolution: duplicate
Status: newclosed

Duplicate of #31302.

Note: See TracTickets for help on using tickets.
Back to Top