Code

Opened 8 years ago

Closed 8 years ago

#3019 closed enhancement (duplicate)

FileField/ImageField can't be unset

Reported by: paul@… Owned by: adrian
Component: contrib.admin Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The FileField Widget looks like this:

Currently:      my_dir/my_file.pdf
Change:         < File upload input field> <Browse button>

If you have a FileField in your model that is not required, you can only change the file... you can't change the value back to nothing once you've added a file.

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by SmileyChris

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2534 (or #22 at least)

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.