Opened 16 months ago

Closed 4 months ago

#28529 closed Cleanup/optimization (fixed)

Fix VariableDoesNotExist warnings in admin templates

Reported by: Vlastimil Zíma Owned by: Vlastimil Zíma
Component: contrib.admin Version: master
Severity: Normal Keywords:
Cc: Triage Stage: Accepted
Has patch: yes Needs documentation: no
Needs tests: yes Patch needs improvement: no
Easy pickings: no UI/UX: no

Description (last modified by Tim Graham)

In discussion about the template error logs, Tim mentioned #28516 about an errors in admin change_list. To provide a relevant feedback, I tried to fix admin templates in order to remove all VariableDoesNotExist errors.

I open this ticket, because #28516 was closed without a solution and as a response to Tim's comment in the discussion.

Change History (4)

comment:1 Changed 16 months ago by Vlastimil Zíma

Owner: changed from nobody to Vlastimil Zíma
Status: newassigned

comment:2 Changed 16 months ago by Tim Graham

Description: modified (diff)
Needs tests: set
Summary: Clean "VariableDoesNotExist" errors in admin templatesFix VariableDoesNotExist warnings in admin templates
Triage Stage: UnreviewedAccepted

comment:3 Changed 4 months ago by Tim Graham

I'll reluctantly merge this without tests as it seems they are non-trivial and a regression isn't serious.

comment:4 Changed 4 months ago by Tim Graham <timograham@…>

Resolution: fixed
Status: assignedclosed

In a9f56521:

Fixed #28529 -- Fixed VariableDoesNotExist warnings in admin templates.

Note: See TracTickets for help on using tickets.
Back to Top