Opened 5 years ago

Closed 5 years ago

#27623 closed Bug (invalid)

Responsive break in https://docs.djangoproject.com/en/1.10/intro/tutorial05/

Reported by: pckrishnadas88 Owned by: nobody
Component: Uncategorized Version: 1.10
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: yes

Description

This is related to the website itself. The design breaks in mobile view for the below page. Please guide me if it is the wrong place to report this bug. Please click the below link to see the screenshot of the same. The bottom language & documentation version causes horizontal scroll in this page.

Screenshot of the page: https://drive.google.com/file/d/0B6aIJfXwADFjWThJaTRuZy04X3M/view?usp=sharing

You can see the pagelink here : https://docs.djangoproject.com/en/1.10/intro/tutorial05/

Change History (1)

comment:1 Changed 5 years ago by Tim Graham

Resolution: invalid
Status: newclosed

The should be reported in the GitHub issue tracker for the website.

Please include details about your browser. I cannot reproduce the issue on the android browser.

Note: See TracTickets for help on using tickets.
Back to Top