Opened 9 years ago

Closed 9 years ago

#2639 closed defect (invalid)

A few words are not i18n-ized in admin interface

Reported by: anonymous Owned by: adrian
Component: contrib.admin Version:
Severity: trivial Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Using a french browser :

  • "Logged out" title of the page / in the page when disconnecting is not translated in french
  • title of the portlet "Filter" when using filters in models is not translated in french

I've searched in the template, and the "trans" is there ... but the words does not appear in the french translation files.
I've tried to run the make-message updater but I get warnings (because of non name variables in string substitution) that seems to stop the operation.

Change History (3)

comment:1 Changed 9 years ago by adrian

  • Resolution set to invalid
  • Status changed from new to closed

Looks like the problem is that those phrases aren't translated in the French translation file. Please update the French translation file and submit it in a new ticket.

comment:2 Changed 9 years ago by anonymous

  • Resolution invalid deleted
  • Status changed from closed to reopened

Hi,

I've searched in the french translation files but was unable to find the entry "Filter" (that should come from contrib/admin/templates/admin/filters.html I guess) ... I'm willing to help with that, but I confess there is something I'm missing here to do so ...

Best,

comment:3 Changed 9 years ago by adrian

  • Resolution set to invalid
  • Status changed from reopened to closed

See the internationalization docs for more information. (Closing again because we don't open tickets for deficiencies in translation files.)

Note: See TracTickets for help on using tickets.
Back to Top