Opened 10 years ago

Closed 9 years ago

Last modified 8 years ago

#250 closed enhancement (duplicate)

Metasystem needs a BinaryField

Reported by: jacob Owned by:
Component: Metasystem Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The DB cache backend (see #4) is going to require a BinaryField field type. It should probably be considered "for internal use only" and not given an admin interface.

Change History (10)

comment:1 Changed 10 years ago by adrian

  • Status changed from new to assigned

comment:2 Changed 10 years ago by adrian

  • milestone Version 1.0 deleted

comment:3 Changed 10 years ago by adrian

  • Component changed from Database wrapper to Metasystem

comment:4 Changed 10 years ago by adrian

#652 was a duplicate.

comment:5 Changed 9 years ago by adrian

#1958 was a duplicate.

comment:6 Changed 9 years ago by adrian

  • priority changed from normal to low
  • Type changed from defect to enhancement

comment:7 Changed 9 years ago by adrian

  • Owner adrian deleted
  • Status changed from assigned to new

comment:8 Changed 9 years ago by chukharev@…

Isn't this a duplicate of #2417 which has a patch?

comment:9 Changed 9 years ago by jacob

  • Resolution set to duplicate
  • Status changed from new to closed

Ah -- god eyes, thanks. Marking as duplicate of #2417.

Note: See TracTickets for help on using tickets.
Back to Top