Opened 9 years ago

Closed 9 years ago

#1958 closed enhancement (duplicate)

BinaryField is missing

Reported by: MishaS <mikhail.sobolev@…> Owned by: adrian
Component: Database layer (models, ORM) Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


It would be very nice to have a binary field for storing small amounts of binary information.

In my case, I'd like to store md5/sha1 sums for the files...

Change History (1)

comment:1 Changed 9 years ago by adrian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #250.

Note: See TracTickets for help on using tickets.
Back to Top