Opened 5 years ago

Closed 5 years ago

#24238 closed Bug (fixed)

WSGIRequestHandler.get_environ() declared twice

Reported by: Tim Graham Owned by: Tim Graham
Component: Core (Other) Version: 1.4
Severity: Normal Keywords:
Cc: Triage Stage: Accepted
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Change History (4)

comment:1 Changed 5 years ago by Tim Graham

Owner: changed from nobody to Tim Graham
Status: newassigned

comment:2 Changed 5 years ago by Carl Meyer

#24239 is a duplicate of this, but has more discussion.

comment:3 Changed 5 years ago by Tim Graham

Has patch: set
Severity: Release blockerNormal

PR to remove the duplicate method as suggested in the duplicate ticket.

comment:4 Changed 5 years ago by Tim Graham <timograham@…>

Resolution: fixed
Status: assignedclosed

In e60557c249d33e100008cc30890cde2daeb677bb:

[1.4.x] Fixed #24238 -- Removed unused WSGIRequestHandler.get_environ()

Also moved the test as it wasn't running.

Note: See TracTickets for help on using tickets.
Back to Top