Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#23999 closed Uncategorized (worksforme)

Can't Post to Wiki / Job Board

Reported by: Malik A. Rumi Owned by: nobody
Component: Uncategorized Version: 1.6
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

It's hard for me to think of this as a bug, but I don't see any other way to get help with it. I wanted to post to the wiki job board, but could not find any sort of link or how to or 'edit' button like on Wikipedia. That, I suppose, is a bug if you really do intend for people to post. So, how is it done?

Change History (2)

comment:1 Changed 7 years ago by Jayadeep Karnati

Resolution: fixed
Status: newclosed

By saying job board, do you refer to https://code.djangoproject.com/wiki/DjangoJobs ? If so, you can find the "Edit this page" button at the bottom of that page. Note that need to login with Github or DjangoProject account, to view that button.

Last edited 7 years ago by Jayadeep Karnati (previous) (diff)

comment:2 Changed 7 years ago by Jayadeep Karnati

Resolution: fixedworksforme

Since the issue is not accepted, the status which is mistakenly set as 'fixed' has been changed to 'worksforme'

Last edited 7 years ago by Jayadeep Karnati (previous) (diff)
Note: See TracTickets for help on using tickets.
Back to Top