Opened 8 years ago

Closed 8 years ago

#23823 closed New feature (duplicate)

docs.djangoproject.com needs to let the user set a cookie to pick a version

Reported by: Neal Owned by: nobody
Component: *.djangoproject.com Version: 1.7
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: yes

Description

Seeing as Google searches nearly always return links to the development version, but the development version may not be useful for most people (who I assume are running the released version), it would be really helpful to let the documentation server set a cookie that indicated to always redirect to a specific verison. Here is a screenshot of a very quick & dirty mockup of what I'm proposing to replace the current version selector widget with.

Attachments (1)

Screen Shot 2014-11-14 at 1.56.09 PM.png (9.3 KB) - added by Neal 8 years ago.
A better screen shot using CSS rather than my weak photoshop skills for the last one.

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by Neal

A better screen shot using CSS rather than my weak photoshop skills for the last one.

comment:1 Changed 8 years ago by Tim Graham

Component: Uncategorized*.djangoproject.com
Resolution: duplicate
Status: newclosed
Type: UncategorizedNew feature

Duplicate of #20731

Note: See TracTickets for help on using tickets.
Back to Top