Opened 9 years ago

Closed 9 years ago

#2314 closed defect (duplicate)

checkboxfield validator

Reported by: aap@… Owned by: adrian
Component: contrib.admin Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


It is impossible to add a custom validator to the checklistbox in the forms. This is not corrent, I wish to check if it is checked and else throw a validationerror. (An "I Agree" checkbox - behaviour)

Change History (1)

comment:1 Changed 9 years ago by ubernostrum

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1767.

Note: See TracTickets for help on using tickets.
Back to Top