Rename API reference page "Class-based views" to "Class-based views API reference"
|Reported by:||jarus||Owned by:||dhoffman|
|Has patch:||yes||Needs documentation:||no|
|Needs tests:||no||Patch needs improvement:||no|
Currently there are two pages called "Class-based views".
I would propose to rename the API page into "Class-based views API reference". A possible problem is that the version choicer isn't able anymore to switch through the version in the API reference overview page.
See also #17638.
Change History (5)
comment:1 Changed 2 years ago by timo
- Easy pickings set
- Needs documentation unset
- Needs tests unset
- Patch needs improvement unset
- Triage Stage changed from Unreviewed to Accepted
comment:2 Changed 2 years ago by dhoffman
- Owner changed from nobody to dhoffman
- Status changed from new to assigned
comment:4 Changed 2 years ago by Tim Graham <timograham@…>
- Resolution set to fixed
- Status changed from assigned to closed