Opened 9 years ago

Closed 9 years ago

#2291 closed defect (fixed)

Django Powered Sites list got truncated: TRAC BUG?

Reported by: webmaster@… Owned by: jacob
Component: * Version:
Severity: major Keywords:
Cc: webmaster@… Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:



My last update to the Django Powerd Sites page seems to have truncated a whole bunch of sites.

I am trying to undo my changes by trying to grab the Wiki Source of the previous version from here:

But the edit dialog of TRAC shows the truncated version of the text instead of the entire text that I see on the regular web page.

I am on IE 6.0 where this seems to happen consistently. Looks like a bug in TRAC. Please let me know if you need any further information.

It would be great if you could restore this page back to Version number 229 (the version before my change.)

Also, perhaps this page needs to be broken out into several categories to avoid this in future.

My apologies to everyone whose sites got truncated off because of this.

Change History (4)

comment:1 Changed 9 years ago by Rajesh Dhawan <rajesh.dhawan@…>

  • Cc webmaster@… added

comment:2 Changed 9 years ago by anonymous

When this bug is fixed, the entry shown by the following diff needs to be added back into this page.

comment:3 Changed 9 years ago by anonymous

Sorry, the above comment (When this bug is fixed, etc..) was meant for #2294.

comment:4 Changed 9 years ago by mtredinnick

  • Resolution set to fixed
  • Status changed from new to closed

This seems to have been fixed onsite (the differences have been restored) and the root cause is in #2294.

Note: See TracTickets for help on using tickets.
Back to Top