Opened 3 years ago

Closed 3 years ago

#21073 closed Cleanup/optimization (duplicate)

Square Bullets

Reported by: moc@… Owned by: nobody
Component: Documentation Version: 1.6-alpha-1
Severity: Normal Keywords: bullet indentation
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: yes UI/UX: no

Description

The page https://docs.djangoproject.com/en/1.6/contents/ has at least two levels of indentation, each of which has the same square bullet.

Thus, when say scanning in the vicinity of the voluminous API Reference section it's not possible to know if a given new item is under API Reference or is at the same level as API Reference.

So let's have bullets of different shapes please per the level of indentation... like everyone else.

Change History (1)

comment:1 Changed 3 years ago by Aymeric Augustin

Needs documentation: unset
Needs tests: unset
Patch needs improvement: unset
Resolution: duplicate
Status: newclosed

Duplicate of #21072.

Note: See TracTickets for help on using tickets.
Back to Top