Code

Opened 8 months ago

Closed 8 months ago

#20947 closed Bug (duplicate)

Broken link

Reported by: thundera Owned by: nobody
Component: Database layer (models, ORM) Version: 1.4
Severity: Normal Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

On pagehttps://docs.djangoproject.com/en/1.4/py-modindex/ link to django.views is broken.

Attachments (0)

Change History (3)

comment:1 Changed 8 months ago by mjtamlyn

  • Component changed from Uncategorized to Database layer (models, ORM)
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted

Also applies to all other versions from 1.0 to 1.4, but not to 1.5 or 1.6.

The py-modindex is autogenerated. The reference in question does not exist. It seems that somehow we're getting the wrong version of the py-modindex between different builds of the docs.

comment:2 Changed 8 months ago by mjtamlyn

Also worth noting that the rtfd builds of the docs do not have this problem. I think it's an issue with our deployment procedures rather than the docs files themselves.

comment:3 Changed 8 months ago by timo

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #20469

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.