Code

Opened 9 months ago

Closed 9 months ago

#20854 closed Uncategorized (duplicate)

Missing documentation of current_app and extra_context parameters on django.contrib.auth views

Reported by: jmichalicek Owned by: nobody
Component: Documentation Version: master
Severity: Normal Keywords: documentation, auth, extra_context, current_app
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

The current_app and extra_context parameters to django.contrib.auth views from tickets [07705ca1] and [cc64fb5c] are not currently documented.

It looks like these parameters have existed for quite awhile. I assume this should be added to the documentation for each version which has these parameters on the master branch. Does it need updated separately on version specific branches?

Attachments (0)

Change History (1)

comment:1 Changed 9 months ago by timo

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #20855

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.