Opened 2 years ago

Closed 2 years ago

#20715 closed Cleanup/optimization (duplicate)

Help Download Error

Reported by: rkayondo@… Owned by: nobody
Component: Documentation Version: 1.5
Severity: Normal Keywords: Help Download
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Trying to download https://docs.djangoproject.com/s/docs/django-docs-1.5-en.01a397d67e70.zip returns Nginx NOT found error.

Change History (1)

comment:1 Changed 2 years ago by brenda

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed
  • Triage Stage changed from Unreviewed to Accepted

duplicate of #20713

Note: See TracTickets for help on using tickets.
Back to Top