Opened 2 years ago

Closed 2 years ago

#20713 closed Bug (duplicate)

Django HTML documenttion zip download link broken

Reported by: prayank.swaroop@… Owned by: nobody
Component: *.djangoproject.com Version: 1.5
Severity: Normal Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: yes UI/UX: no

Description

The link to download HTML documentation (ZIP) is broken on the main website.
The link is in the right column of the page, right in the end where the text of the column ends.
The link mentioned is: https://docs.djangoproject.com/s/docs/django-docs-1.5-en.0cfcad8a3a7d.zip
When it should be: https://docs.djangoproject.com/s/docs/django-docs-1.5-en.zip

This is a problem on all documentation pages.
Sample problem pages:
https://docs.djangoproject.com/en/1.5/
https://docs.djangoproject.com/s/docs/django-docs-1.5-en.cd54ba3f0ff9.zip
etc.

Change History (3)

comment:2 Changed 2 years ago by brenda

  • Has patch unset
  • Triage Stage changed from Unreviewed to Accepted

comment:3 Changed 2 years ago by timo

  • Component changed from Documentation to *.djangoproject.com
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #20678

Note: See TracTickets for help on using tickets.
Back to Top