"webserver" vs "web server" in the documentation
|Reported by:||Baptiste Mispelon||Owned by:||nobody|
|Has patch:||no||Needs documentation:||no|
|Needs tests:||no||Patch needs improvement:||no|
There's 9 instances of "webserver" and 79 of "web server" in the documentation (and two comments containing the word "webserver" in the codebase).
There's also some inconsistencies as to whether the word "web" is capitalized or not.
I'm not sure which one is correct but I think we should stick to only one version.
For what it's worth, the wikipedia article uses "web server"