Code

Opened 14 months ago

Closed 14 months ago

Last modified 14 months ago

#19993 closed New feature (duplicate)

Allow accessing the resolver match and the view name on the `Request`

Reported by: coolRR Owned by: nobody
Component: Core (URLs) Version: master
Severity: Normal Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

I want to be able to access the resolver match and the view name on the Request object, so I could access these things from inside the view code.

What do you think?

Attachments (0)

Change History (3)

comment:1 Changed 14 months ago by jacob

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted

comment:2 Changed 14 months ago by aaugustin

  • Resolution set to duplicate
  • Status changed from new to closed

Unless I missed something, this is a dupe of #15695 which is fixed in 1.5.

comment:3 Changed 14 months ago by coolRR

Yep, that's perfect. Thanks!

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.