Code

Opened 8 years ago

Closed 8 years ago

#1965 closed defect (duplicate)

Django's Trac Timeline RSS feed stopped working

Reported by: Jorge Gajon <gajon@…> Owned by: jacob
Component: *.djangoproject.com Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

At the bottom of this page http://code.djangoproject.com/timeline there is a rss link. I've been using this feed for a few months but yesterday it stopped working. When you click on that link you get the following error:

Ticket changes event provider (TicketModule) failed:

UnicodeDecodeError: 'utf8' codec can't decode byte 0xe5 in position 11: unexpected end of data

Could it be due to the introduction of the spamfilter plugin?

Thanks.

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by Jorge Gajon <gajon@…>

  • Resolution set to duplicate
  • Status changed from new to closed

Now there's two tickets about this problem. Closing this one to avoid duplicates.
Duplicate of #1983

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.