Opened 3 years ago

Closed 3 years ago

#19644 closed Bug (duplicate)

links in pdf all go to the title page.

Reported by: anonymous Owned by: nobody
Component: Documentation Version: master
Severity: Normal Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Every link in the pdf doc here: http://media.readthedocs.org/pdf/django/1.2.X/django.pdf go to the title instead of where they are supposed to go. It makes the document very difficult to navigate.

Change History (2)

comment:1 Changed 3 years ago by claudep

  • Component changed from Uncategorized to Documentation
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted
  • Type changed from Uncategorized to Bug
  • Version changed from 1.2 to master

This is also affecting dev version of the PDF.

comment:2 Changed 3 years ago by timo

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report. Looks to me like this is probably the same root cause as the issue reported in #19267 (I don't have this issue when I build the docs locally, so it seems to be an issue with readthedocs). I've added this note to that ticket and am closing this as a duplicate.

Note: See TracTickets for help on using tickets.
Back to Top