Opened 2 years ago

Closed 2 years ago

#19388 closed Bug (invalid)

Datetime field can not show in firefox 12

Reported by: anonymous Owned by: nobody
Component: contrib.admin Version: 1.4
Severity: Normal Keywords: Firefox
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

i have two datetime field.
It should show 4 control, date/time for both field
but it only show a date for the first field, only 1, not 4
In firefox12

Attachments (1)

Capture d’écran 2012-11-29 à 16.26.47.png (22.2 KB) - added by aaugustin 2 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 2 years ago by anonymous

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

Then i update the firefox to 17, the issue still exsit

comment:2 Changed 2 years ago by anonymous

This is in windows XP sp3, and IE version is 8.
Another machine Windows 7 with firefox 16 dosen't have this issue, why?

comment:3 Changed 2 years ago by aaugustin

I cannot reproduce the problem with the information you have provided.

The admin properly displays the change view for a model with two date time fields under Firefox with Django 1.4.

See attached screenshot.

Changed 2 years ago by aaugustin

comment:4 Changed 2 years ago by aaugustin

  • Component changed from Python 2 to contrib.admin
  • Resolution set to invalid
  • Severity changed from Release blocker to Normal
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
Back to Top