Code

Opened 20 months ago

Closed 20 months ago

Last modified 20 months ago

#19338 closed Uncategorized (duplicate)

custom sql hook dir

Reported by: torsten_rudolf@… Owned by: nobody
Component: Documentation Version: 1.4
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

The hook for custom sql data looks more exactly in the model folder of the specified app, not in the app-dir.

Attachments (0)

Change History (3)

comment:1 Changed 20 months ago by claudep

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Your description is rather sparse, but I suppose this is a duplicate of #14300.

comment:2 Changed 20 months ago by anonymous

Yes you are right. But why is this not mentioned in the documentation for sqlcustom if its a known issue?

comment:3 Changed 20 months ago by claudep

I guess we'd rather fix the bug than document the issue!

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.