Opened 3 years ago

Closed 3 years ago

#18227 closed New feature (duplicate)

locale error on creating superuser

Reported by: jerry@… Owned by: bouchardsyl
Component: Documentation Version: 1.4
Severity: Normal Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: yes UI/UX: no

Description

On tutorial/documentation page https://docs.djangoproject.com/en/dev/topics/auth/#topics-auth-creating-superusers I got a locale error (Mac OS X 10.6.8, Python 2.6.1, django 1.4)

unknown locale: %s' % localename

solution was simple with google: http://od-eon.com/blogs/kaunghtet/locale-error-managepy-createsuperuser/, incorporation in documentation is helpful.

Change History (3)

comment:1 Changed 3 years ago by jezdez

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted
  • Type changed from Uncategorized to New feature

Yup, makes sense.

comment:2 Changed 3 years ago by bouchardsyl

  • Owner changed from nobody to bouchardsyl
  • Status changed from new to assigned

comment:3 Changed 3 years ago by ramiro

  • Resolution set to duplicate
  • Status changed from assigned to closed

I'm going to close this one as duplicate of #16017.

Note: See TracTickets for help on using tickets.
Back to Top