Opened 10 years ago

Closed 10 years ago

Last modified 5 months ago

#182 closed defect (duplicate)

Add a command to django-admin.py that will install missing tables

Reported by: Moof <moof@…> Owned by: adrian
Component: Tools Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Since right now django can't alter tables on the fly, though I have ideas as to how that could be done, could a command be added to django-admin.py that will add any *missing* tables to the database, or just specified tables.

That way, while we're protoyping we can just drop tables and add the new ones without much hassle.

Change History (2)

comment:1 Changed 10 years ago by Moof <moof@…>

In fact, adding a command to drop a table would be quite good.

And one that drops and adds it.

comment:2 Changed 10 years ago by adrian

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #12, which is half-implemented already -- just commented out.

Note: See TracTickets for help on using tickets.
Back to Top