Code

Opened 2 years ago

Closed 2 years ago

#18052 closed Cleanup/optimization (duplicate)

syndication feed doc deprecation note needs updating

Reported by: kmtracey Owned by: nobody
Component: Documentation Version: 1.4
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

https://docs.djangoproject.com/en/dev/ref/contrib/syndication/ speaks about the removal of pre1.2 feed framework in 1.4 as though it will happen in the future. If the note needs to be retained at all, it should speak of 1.4 as something that has happened, not something in the future.

Attachments (0)

Change History (2)

comment:1 Changed 2 years ago by Keryn Knight <django@…>

I think this is a dupe of #18009?

comment:2 Changed 2 years ago by anonymous

  • Resolution set to duplicate
  • Status changed from new to closed

Yes. I did have a sense of deja-vu on this one, but I searched but could not find that one.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.