Opened 5 years ago

Closed 5 years ago

#17912 closed Bug (fixed)

Generic views test failure in 1.3.X branch

Reported by: Julien Phalip Owned by: nobody
Component: Generic views Version: 1.3
Severity: Release blocker Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

FAIL: test_week_view_allow_future (regressiontests.generic_views.dates.WeekArchiveViewTests)
----------------------------------------------------------------------
Traceback (most recent call last):
  File "/Users/julien/DjangoCore/hg-1.3.X/tests/regressiontests/generic_views/dates.py", line 265, in test_week_view_allow_future
    self.assertEqual(res.status_code, 200)
AssertionError: 404 != 200

Change History (1)

comment:1 Changed 5 years ago by Ramiro Morales

Resolution: fixed
Status: newclosed

In [17759]:

[1.3.X] Fixed #17488 -- This test passed in 2011 only because 2012-01-01 is a Sunday. Thanks Florian Apolloner for the report and patch.

Fixes #17912. Thanks Julien for the report.

Note: See TracTickets for help on using tickets.
Back to Top