Opened 3 years ago

Closed 3 years ago

#17893 closed Bug (fixed)

GIS installation docs do not cover Ubuntu 11.10

Reported by: jpaulett Owned by: nobody
Component: GIS Version: master
Severity: Normal Keywords:
Cc: john@… Triage Stage: Accepted
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Ubuntu 11.10 upgraded PostgreSQL to 9.1 (from 8.4) the current documentation only includes instructions up to 10.10.

The attached patch adds new apt-get entry for 11.10 using the correct version of PostgreSQL.

Attachments (1)

ubuntu-1110-docs.patch (859 bytes) - added by jpaulett 3 years ago.
documentation patch for Ubuntu 11.10

Download all attachments as: .zip

Change History (4)

Changed 3 years ago by jpaulett

documentation patch for Ubuntu 11.10

comment:1 Changed 3 years ago by jpaulett

  • Cc john@… added
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 3 years ago by claudep

  • Triage Stage changed from Unreviewed to Accepted

comment:3 Changed 3 years ago by claudep

  • Resolution set to fixed
  • Status changed from new to closed

In [17768]:

Fixed #17893 -- Added GeoDjango installation instructions for Ubuntu 11.10. Thanks jpaulett for the patch.

Note: See TracTickets for help on using tickets.
Back to Top