Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#17827 closed Uncategorized (duplicate)

code example seems not to be correct

Reported by: bernhardkircher@… Owned by: nobody
Component: Documentation Version: 1.3
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no


the last code example on page
seems to be wrong:

from django.conf.urls import patterns, include, url

should be:

from django.conf.urls.defaults import patterns, include, url

Change History (2)

comment:1 Changed 4 years ago by kmtracey

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 4 years ago by aaugustin

You're looking at the docs for the development version of the docs, but using version 1.3 of the code.

You can switch to the 1.3 version of the docs with the version chooser at the bottom-right of the website.

Duplicate of a dozen tickets.

Note: See TracTickets for help on using tickets.
Back to Top