Opened 4 years ago

Closed 4 years ago

#17770 closed Bug (duplicate)

Tutorial should read "from django.conf.urls.defaults import..."

Reported by: RobBednark Owned by: nobody
Component: Documentation Version: 1.3
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: yes UI/UX: no

Description

The tutorial incorrectly specifies:

from django.conf.urls import ...

when it should be specifying:

from django.conf.urls.defaults import ...

Tutorial 2 - 1 occurrence
Tutorial 3 - 4 occurrences
Tutorial 4 - 3 occurrences

Change History (1)

comment:1 Changed 4 years ago by Alex

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #16932, you're using the docs for the wrong version of Django.

Note: See TracTickets for help on using tickets.
Back to Top