Opened 3 years ago

Closed 3 years ago

#17722 closed Cleanup/optimization (needsinfo)

Non-ASCII character

Reported by: anonymous Owned by: nobody
Component: Documentation Version: 1.3
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

In the statement below, there is a Non-ASCII character '\xef' around "HttpResponseRedirect", which may cause an SyntaxError.

from django.http import HttpResponseRedirect, HttpResponse

Change History (2)

comment:1 in reply to: ↑ description Changed 3 years ago by anonymous

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 3 years ago by claudep

  • Resolution set to needsinfo
  • Status changed from new to closed

Reading and re-reading the suspected text, I cannot find any offending character. Please be more specific if you still think the issue is valid.

Note: See TracTickets for help on using tickets.
Back to Top