Opened 3 years ago

Closed 3 years ago

#17405 closed Bug (duplicate)

Email validator does not accept domain names with no TLD

Reported by: anonymous Owned by: nobody
Component: Core (Other) Version: 1.3
Severity: Normal Keywords: email validator validation
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

The email validator does not accept domain names with no TLD, while they are valid (progval@localhost is valid on my computer).

Change History (1)

comment:1 Changed 3 years ago by ramiro

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #12817.

Note: See TracTickets for help on using tickets.
Back to Top