Code

Opened 2 years ago

Closed 2 years ago

#17201 closed Bug (duplicate)

URL in slice description doesn't go anywhere

Reported by: anonymous Owned by: nobody
Component: Documentation Version: 1.3
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Documentation on template builtins:
https://docs.djangoproject.com/en/1.3/ref/templates/builtins/?from=olddocs

Refers to a URL in the slice documentation:

See http://diveintopython.org/native_data_types/lists.html#odbchelper.list.slice for an introduction.

And that URL is dead.

Attachments (0)

Change History (2)

comment:1 Changed 2 years ago by jfilipe

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 2 years ago by russellm

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #17201, #17095, #17028, and probably others.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.